Cyber Security

Fix Coming for Flash Vulnerability Under Attack

“Adobe today said it will patch Flash Player this week, addressing a vulnerability being exploited in ‘limited, targeted attacks.’

The flaw, CVE-2016-4171, exists in versions of Flash prior to, and including, on Windows, Macintosh, Linux and ChromeOS platforms.

‘Successful exploitation could cause a crash and potentially allow an attacker to take control of the affected system,’ Adobe said in its notification.”

Source: Fix Coming for Flash Vulnerability Under Attack | Threatpost | The first stop for security news

OODA Analyst

OODA Analyst

OODA is comprised of a unique team of international experts capable of providing advanced intelligence and analysis, strategy and planning support, risk and threat management, training, decision support, crisis response, and security services to global corporations and governments.